Back
Maintenance

ATL line card replacement

Completed 16 Jul at 12:34pm EDT.

Completed

The faulty line card has now been successfully replaced. This concludes the scheduled maintenance, and all services are operating normally.

Thank you for your patience and understanding.

Posted 16 Jul at 12:34pm EDT.
Updated

The last part of fiber migrations is now being done.

Posted 16 Jul at 12:16pm EDT.
Updated

The first part of the fiber migration is completed. We're now moving our NTT uplink over.

Posted 16 Jul at 11:32am EDT.
Updated

The line card migration has started.

Posted 16 Jul at 11:06am EDT.
Started

On Wednesday, July 16th at 11:00 AM EDT, we will perform planned maintenance in our Atlanta network to replace a faulty line card that has been causing intermittent connectivity issues for a small subset of customers.

We expect 5–10 minutes of downtime during the maintenance window, and we will work to minimize disruption as much as possible.

Posted 16 Jul at 11:00am EDT.