Back
Downtime

SEA Connectivity issue

Started 4 Mar at 06:17am EST, resolved 4 Mar at 06:54am EST.

Legacy Control Panel
Resolved

While we haven't received an all-clear from our provider yet, we can confirm that connectivity for the particular prefixes has been restored now.

Posted 4 Mar at 06:54am EST.
Created

We're currently experiencing a connectivity issue with one of our upstreams, causing intermittent issues with certain prefixes.
The issue started at 10:38 AM UTC.

Posted 4 Mar at 06:17am EST.